python-cysignals-pari 1.6.5+ds-2 (s390x binary) in ubuntu artful

 Since Cython optimizes for speed, Cython normally does not check
 for interrupts. The cysignals package provides mechanisms to handle
 interrupts (and other signals and errors) in Cython code.
 .
 This package installs the library for Python 2; this very library
 was built against the PARI/GP library.

Details

Package version:
1.6.5+ds-2
Source:
cysignals 1.6.5+ds-2 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional