Binary package “linux-aws-cloud-tools-4.15.0-1076” in ubuntu bionic

Linux kernel version specific cloud tools for version 4.15.0-1076

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud tools for version 4.15.0-1076 on
 ARMv8.
 You probably want to install linux-cloud-tools-4.15.0-1076-<flavour>.