Change logs for atomix source package in Bionic

  • atomix (3.22.0-2) unstable; urgency=medium
    
      * Declare compliance with Debian Policy 4.1.1.
      * Use dh_missing override instead of dh_install.
      * d/copyright: Use https for Format field.
      * Drop deprecated menu file and xpm icon.
      * Install metainfo directory instead of appdata.
        This was apparently changed in appstream-glib 0.7.4-1.
        Thanks to Adrian Bunk for the report. (Closes: #882004)
    
     -- Markus Koschany <email address hidden>  Fri, 17 Nov 2017 15:28:42 +0100
  • atomix (3.22.0-1) unstable; urgency=medium
    
      * New upstream version 3.22.0.
      * Declare compliance with Debian Policy 3.9.8.
      * Switch to compat level 10.
      * Drop build-dependency on gnome-common and build-depend on autoconf-archive
        and intltool. (Closes: #829875)
      * debian/watch: Use version=4.
      * Rebase fix-locale-dir.patch.
      * Update debian/clean and ensure the package can be built twice in a row.
      * Drop dh-autoreconf from Build-Depends since we use compat 10 now.
    
     -- Markus Koschany <email address hidden>  Thu, 22 Sep 2016 17:48:59 +0200