guile-gnome-platform source package in Bionic

guile-gnome2-canvas: No summary available for guile-gnome2-canvas in ubuntu artful.
guile-gnome2-canvas-dbgsym: No summary available for guile-gnome2-canvas-dbgsym in ubuntu artful.
guile-gnome2-dev: Guile GObject binding support library, development files
guile-gnome2-gconf: No summary available for guile-gnome2-gconf in ubuntu bionic.
guile-gnome2-gconf-dbgsym: No summary available for guile-gnome2-gconf-dbgsym in ubuntu artful.
guile-gnome2-glib: No summary available for guile-gnome2-glib in ubuntu artful.
guile-gnome2-glib-dbgsym: No summary available for guile-gnome2-glib-dbgsym in ubuntu artful.
guile-gnome2-gtk: No summary available for guile-gnome2-gtk in ubuntu artful.
guile-gnome2-gtk-dbgsym: debug symbols for guile-gnome2-gtk

Versions published

Release

The package versions that were published when the distribution release was made.

guile-gnome-platform information

Current version:
2.16.4-5
Uploaded:
2017-12-30
Urgency:
Medium Urgency

Upstream connections

The GNU ProjectGuile-Gnomeguile-gnome-platform

Guile-Gnome makes the Gnome libraries available to Guile programmers. We have the whole stack wrapped in separate modules, just use what you need, from GLib, up through GTK+, and to GStreamer and beyond.

Bug supervisor: no
Bug tracker: yes
Branch: yes

A newer version of guile-gnome-platform is available for packaging: Guile-Gnome 2.16.5

Releases in Ubuntu

Binary packages

Download files from current release (2.16.4-5)

File Size SHA-256 Checksum
guile-gnome-platform_2.16.4-5.dsc 2.2 KiB 9e535b1cea823eeca84be0dea68ae38b150656777ec821849d14e5f4118e5732
guile-gnome-platform_2.16.4.orig.tar.gz 2.5 MiB adabd48ed5993d8528fd604e0aa0d96ad81a61d06da6cdd68323572ad6c216c3
guile-gnome-platform_2.16.4-5.debian.tar.xz 8.6 KiB 5c061e34005978edab991ce5fcd4be243177fc924e397cfbbb56284efc22fb6c

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies