Change logs for krb5-auth-dialog source package in Bionic

  • krb5-auth-dialog (3.26.1-1) unstable; urgency=medium
    
      * New upstream version 3.26.1
      * Drop credentials_expiring_real-check-if-kcontext-is-valid.patch. Fixed
        upstream.
      * Bump standards version to 4.1.1
      * Use https URI in watch file
    
     -- Guido Günther <email address hidden>  Sat, 11 Nov 2017 14:56:49 +0100
  • krb5-auth-dialog (3.20.0-3) unstable; urgency=medium
    
      * [5a7fe1c] Don't depend on unused libnm-glib-dev (Closes: #823568)
      * [1455a30] credentials_expiring_real: check if kcontext is valid
        (LP: #1700468)
      * [2593f51] Bump standards version to 4.0.0
      * [cc2b1c0] Bump standards version to 3.9.8
      * [083647b] Switch to debhelper 10
      * [f92d782] Use https vcs urls.
    
     -- Guido Günther <email address hidden>  Fri, 07 Jul 2017 10:11:16 +0200