Builds for libcpan-meta-requirements-perl in Ubuntu Bionic

11 of 1 result
[FULLYBUILT] amd64 build of libcpan-meta-requirements-perl 2.140-1 in ubuntu xenial PROPOSED
Build started on 2015-12-13 on lgw01-49 and finished on 2015-12-13 taking 4 minutes — see the log
11 of 1 result