nvidia-graphics-drivers-390 source package in Bionic

libcuda1-384: Transitional package for nvidia-headless-390
libnvidia-cfg1-390: NVIDIA binary OpenGL/GLX configuration library
libnvidia-compute-390: NVIDIA libcompute package
libnvidia-compute-390-i386: No summary available for libnvidia-compute-390-i386 in ubuntu bionic.
libnvidia-decode-390: NVIDIA Video Decoding runtime libraries
libnvidia-decode-390-i386: No summary available for libnvidia-decode-390-i386 in ubuntu bionic.
libnvidia-encode-390: NVENC Video Encoding runtime library
libnvidia-encode-390-i386: No summary available for libnvidia-encode-390-i386 in ubuntu bionic.
libnvidia-fbc1-390: NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-fbc1-390-i386: No summary available for libnvidia-fbc1-390-i386 in ubuntu bionic.
libnvidia-gl-390: NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-gl-390-i386: No summary available for libnvidia-gl-390-i386 in ubuntu bionic.
libnvidia-ifr1-390: NVIDIA OpenGL-based Inband Frame Readback runtime library
libnvidia-ifr1-390-i386: No summary available for libnvidia-ifr1-390-i386 in ubuntu bionic.
nvidia-384: Transitional package for nvidia-driver-390
nvidia-384-dev: Transitional package for nvidia-driver-390
nvidia-compute-390: No summary available for nvidia-compute-390 in ubuntu bionic.
nvidia-compute-no-dkms-390: No summary available for nvidia-compute-no-dkms-390 in ubuntu bionic.
nvidia-compute-utils-390: NVIDIA compute utilities
nvidia-dkms-390: NVIDIA DKMS package
nvidia-driver-390: NVIDIA driver metapackage
nvidia-kernel-source-390: NVIDIA kernel source package
nvidia-libopencl1-384: Transitional package for nvidia-headless-390
nvidia-opencl-icd-384: Transitional package for nvidia-headless-390
nvidia-utils-390: NVIDIA driver support binaries
xserver-xorg-video-nvidia-390: NVIDIA binary Xorg driver

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

Proposed

Package versions including new functions that should be widely tested, but that are not yet part of a default installation. People who "live on the edge" will test these packages before they are accepted for use in "Updates".

nvidia-graphics-drivers-390 information

Current version:
390.116-0ubuntu0.18.04.3
Uploaded:
2020-01-22
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Binary packages

Download files from current release (390.116-0ubuntu0.18.04.3)

File Size SHA-256 Checksum
nvidia-graphics-drivers-390_390.116.orig-amd64.tar.gz 44.9 MiB a2cc59a96d3cd3b95e890ba5b539f3b8e91acdf90cca6e8c746d7478865cc2bc
nvidia-graphics-drivers-390_390.116.orig-armhf.tar.gz 27.5 MiB a74d4f75555a897cdfacc3b9ce629c902e2fc634b0cea2f6b6f224b5e55c6036
nvidia-graphics-drivers-390_390.116.orig-i386.tar.gz 45.5 MiB 60e858c0c681a5416117c549c798bbf27274bc497aa2fe8f3f4a02ee2270087b
nvidia-graphics-drivers-390_390.116.orig.tar.gz 136 bytes aaaafbd7d8771b9c532bcf67898b45ce461bb22a5155b50bc597bbcb71baaac7
nvidia-graphics-drivers-390_390.116-0ubuntu0.18.04.3.debian.tar.xz 38.4 KiB 1e25e7d06a021c4ab5a71d4173ec04e5f5d43159bbe03e8b7f38071eaae47bdf
nvidia-graphics-drivers-390_390.116-0ubuntu0.18.04.3.dsc 5.1 KiB 5a23f57090ae28c4682407cb987f6538cf0a09ed1f19df4b05a536753c7e259d

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies