Change logs for qt-gstreamer source package in Bionic

  • qt-gstreamer (1.2.0-5) unstable; urgency=medium
    
      * Team upload.
      * Remove the Qt4 packages, as they are not used in the archive anymore:
        (Closes: #875147)
        - remove the libqtglib-2.0-0, libqtgstreamer-1.0-0, libqtgstreamerui-1.0-0,
          libqtgstreamerutils-1.0-0, qtgstreamer-plugins, qtgstreamer-declarative,
          libqtgstreamer-dev, and qtgstreamer-dbg packages
        - remove the libqt4-dev, and libqt4-opengl-dev build dependencies
        - remove the double build in rules
        - switch libqtgstreamer-dev suggest in qtgstreamer-doc to
          libqt5gstreamer-dev
      * Remove qt5gstreamer-dbg in favour of the -dbgsym packages.
      * Remove dh_gencontrol override: it used to run dh_gstscancodecs, but since
        it does not anymore, then do not bother doing no-op work.
      * Remove also *.map files in the doxygen-generated documentation.
      * Fix version of a libqt5glib-2.0-0 symbol.
      * Bump Standards-Version to 4.1.2, no changes required.
      * Remove trailing whitespaces in changelog.
      * Update Vcs-* fields.
      * Use https in the watch file, for the Homepage, and for the PTS URL.
      * Remove manual libstdc++6 dependency in libqt5glib-2.0-0.
      * Suggest qtgstreamer-plugins-qt5 instead of qtgstreamer-plugins in
        libqt5gstreamerui-1.0-0.
    
     -- Pino Toscano <email address hidden>  Mon, 25 Dec 2017 00:15:49 +0100
  • qt-gstreamer (1.2.0-4) unstable; urgency=medium
    
      * Refresh patches.
      * Add new patch: Furter-workarounds-for-build-failures-now-boost-1.61-
        and-.patch
      * Fix dpkg-buildpackage -A ftbfs (Closes: #806102)
    
     -- Maximiliano Curia <email address hidden>  Tue, 09 Aug 2016 14:57:19 +0200