binutils-mips64-linux-gnuabi64 2.30-21ubuntu1~18.04.1 (amd64 binary) in ubuntu bionic

 This package provides GNU assembler, linker and binary utilities
 for the mips64-linux-gnuabi64 target.
 .
 You don't need this package unless you plan to cross-compile programs
 for mips64-linux-gnuabi64 and mips64-linux-gnuabi64 is not your native platform.

Details

Package version:
2.30-21ubuntu1~18.04.1
Source:
binutils 2.30-21ubuntu1~18.04.1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Extra