libnvidia-compute-430 430.26-0ubuntu0.18.04.2 (amd64 binary) in ubuntu bionic

 This package provides a set of libraries which enable the NVIDIA driver
 to use GPUs for parallel general purpose computation through CUDA and
 OpenCL.

Details

Package version:
430.26-0ubuntu0.18.04.2
Source:
nvidia-graphics-drivers-430 430.26-0ubuntu0.18.04.2 source package in Ubuntu
Status:
Published
Component:
restricted
Priority:
Optional

Package relationships

Depends on:
Conflicts:
  • libcuda-10.0-1
  • libcuda-10.1-1
  • libcuda-5.0-1
  • libcuda-5.5-1
  • libcuda-6.0-1
  • libcuda-6.5-1
  • libcuda-7.0-1
  • libcuda-7.5-1
  • libcuda-8.0-1
  • libcuda-9.0-1
  • libcuda-9.1-1
  • libcuda-9.2-1
  • nvidia-opencl-icd
Provides:
Replaces: