linux-modules-5.0.0-1024-oem-osp1 binary package in Ubuntu Bionic amd64

 Contains the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports OEM OSP1 processors.
 .
 Geared toward desktop systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-oem-osp1 meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-10-11 07:08:16 UTC Published Ubuntu Bionic amd64 security universe kernel Optional 5.0.0-1024.27
  • Published on 2019-10-11
  • Copied from ubuntu bionic-release amd64 in PPA for Canonical Kernel Team
  2019-10-10 13:53:29 UTC Published Ubuntu Bionic amd64 updates universe kernel Optional 5.0.0-1024.27
  • Published on 2019-10-10
  • Copied from ubuntu bionic-release amd64 in PPA for Canonical Kernel Team
  Deleted Ubuntu Bionic amd64 proposed universe kernel Optional 5.0.0-1024.27
  • Removal requested on 2019-10-11.
  • Deleted on 2019-10-11 by Andy Whitcroft

    NBS

  • Published on 2019-10-04
  • Copied from ubuntu bionic-release amd64 in PPA for Canonical Kernel Team