ncbi-blast+-legacy 2.6.0-1 (arm64 binary) in ubuntu bionic

 This package adds some fake scripts to call NCBI+ programs
 with the NCBI blast command line. It makes use of the
 legacy_blast script in ncbi-blast+ package.

Details

Package version:
2.6.0-1
Source:
ncbi-blast+ 2.6.0-1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional

Package relationships

Depends on: