libmoosex-role-withoverloading-perl 0.17-2 (armhf binary) in ubuntu bionic

 MooseX::Role::WithOverloading allows you to write a Moose::Role which defines
 overloaded operators and allows those operator overloadings to be composed
 into the classes/roles/instances it's compiled to, while plain Moose::Roles
 would lose the overloading.

Details

Package version:
0.17-2
Source:
libmoosex-role-withoverloading-perl 0.17-2 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional