libsimple-validation-java 0.9-2 (armhf binary) in ubuntu bionic

 This is a simple library for retrofitting user-interface input
 validation to Swing applications. It handles validating user input
 when the user changes a component's value, showing error messages and
 decorating components to indicate which component is the source of
 the problem. It contains a large number of built-in validators to
 handle most common situations, such as validating numbers, email
 addresses, urls and so forth.

Details

Package version:
0.9-2
Source:
libsimple-validation-java 0.9-2 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional