ubuntu-gnome-desktop 0.81 (ppc64el binary) in ubuntu bionic

 This package depends on all of the packages in the Ubuntu desktop system.
 .
 Before Ubuntu 17.10, this was the metapackage for the Ubuntu GNOME flavor.
 .
 Install vanilla-gnome-desktop instead if you prefer a full GNOME desktop
 with minimal Ubuntu branding.

Details

Package version:
0.81
Source:
ubuntu-gnome-meta 0.81 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships