libmagickcore-dev 8:6.9.7.4+dfsg-16ubuntu6.9 (s390x binary) in ubuntu bionic

 This package included header files and static libraries needed to compile
 programs using MagickCore.
 .
 This is a transitional package to help migrate systems to the new
 ABI of libmagickcore-6 development files for default channel depth.
 .
 This is a dummy package. You can safely purge or remove it.

Details

Package version:
8:6.9.7.4+dfsg-16ubuntu6.9
Source:
imagemagick 8:6.9.7.4+dfsg-16ubuntu6.9 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional