imagemagick source package in Cosmic

imagemagick: image manipulation programs -- binaries
imagemagick-6-common: image manipulation programs -- infrastructure
imagemagick-6-doc: document files of ImageMagick
imagemagick-6.q16: image manipulation programs -- quantum depth Q16
imagemagick-6.q16-dbgsym: debug symbols for imagemagick-6.q16
imagemagick-6.q16hdri: image manipulation programs -- quantum depth Q16HDRI
imagemagick-6.q16hdri-dbgsym: debug symbols for imagemagick-6.q16hdri
imagemagick-common: image manipulation programs -- infrastructure dummy package
imagemagick-doc: document files of ImageMagick -- dummy package
libimage-magick-perl: Perl interface to the ImageMagick graphics routines
libimage-magick-q16-perl: Perl interface to the ImageMagick graphics routines -- Q16 version
libimage-magick-q16-perl-dbgsym: debug symbols for libimage-magick-q16-perl
libimage-magick-q16hdri-perl: Perl interface to the ImageMagick graphics routines -- Q16HDRI version
libimage-magick-q16hdri-perl-dbgsym: debug symbols for libimage-magick-q16hdri-perl
libmagick++-6-headers: object-oriented C++ interface to ImageMagick - header files
libmagick++-6.q16-7: C++ interface to ImageMagick -- quantum depth Q16
libmagick++-6.q16-7-dbgsym: debug symbols for libmagick++-6.q16-7
libmagick++-6.q16-dev: C++ interface to ImageMagick - development files (Q16)
libmagick++-6.q16hdri-7: C++ interface to ImageMagick -- quantum depth Q16HDRI
libmagick++-6.q16hdri-7-dbgsym: No summary available for libmagick++-6.q16hdri-7-dbgsym in ubuntu cosmic.
libmagick++-6.q16hdri-dev: C++ interface to ImageMagick - development files (Q16HDRI)
libmagick++-dev: object-oriented C++ interface to ImageMagick -- dummy package
libmagickcore-6-arch-config: low-level image manipulation library - architecture header files
libmagickcore-6-headers: low-level image manipulation library - header files
libmagickcore-6.q16-3: low-level image manipulation library -- quantum depth Q16
libmagickcore-6.q16-3-dbgsym: No summary available for libmagickcore-6.q16-3-dbgsym in ubuntu cosmic.
libmagickcore-6.q16-3-extra: No summary available for libmagickcore-6.q16-3-extra in ubuntu cosmic.
libmagickcore-6.q16-3-extra-dbgsym: debug symbols for libmagickcore-6.q16-3-extra
libmagickcore-6.q16-dev: low-level image manipulation library - development files (Q16)
libmagickcore-6.q16hdri-3: low-level image manipulation library -- quantum depth Q16HDRI
libmagickcore-6.q16hdri-3-dbgsym: No summary available for libmagickcore-6.q16hdri-3-dbgsym in ubuntu cosmic.
libmagickcore-6.q16hdri-3-extra: No summary available for libmagickcore-6.q16hdri-3-extra in ubuntu cosmic.
libmagickcore-6.q16hdri-3-extra-dbgsym: No summary available for libmagickcore-6.q16hdri-3-extra-dbgsym in ubuntu cosmic.
libmagickcore-6.q16hdri-dev: low-level image manipulation library - development files (Q16HDRI)
libmagickcore-dev: low-level image manipulation library -- dummy package
libmagickwand-6-headers: image manipulation library - headers files
libmagickwand-6.q16-3: image manipulation library -- quantum depth Q16
libmagickwand-6.q16-3-dbgsym: debug symbols for libmagickwand-6.q16-3
libmagickwand-6.q16-dev: image manipulation library - development files (Q16)
libmagickwand-6.q16hdri-3: image manipulation library -- quantum depth Q16HDRI
libmagickwand-6.q16hdri-3-dbgsym: debug symbols for libmagickwand-6.q16hdri-3
libmagickwand-6.q16hdri-dev: image manipulation library - development files (Q16HDRI)
libmagickwand-dev: image manipulation library -- dummy package
perlmagick: Perl interface to ImageMagick -- dummy package

Versions published

Release

The package versions that were published when the distribution release was made.

imagemagick information

Current version:
8:6.9.10.8+dfsg-1ubuntu2
Uploaded:
2018-08-28
Urgency:
Medium Urgency

Upstream connections

ImageMagickmain

ImageMagick is a suite of programs that assist in the manipulations of images.

Bug supervisor: no
Bug tracker: no
Branch: yes

ImageMagick 6.9.10-5 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong ImageMagick series.

Binary packages

Download files from current release (8:6.9.10.8+dfsg-1ubuntu2)

File Size SHA-256 Checksum
imagemagick_6.9.10.8+dfsg.orig.tar.xz 8.6 MiB 4f972b5f1c31a908d8e008bc182fe7534ecadb6cabc15b6415d3892bf92253f9
imagemagick_6.9.10.8+dfsg-1ubuntu2.debian.tar.xz 217.0 KiB d7d35b954f08979d483720d7b58495f6876574f5cc3eeda12898be5752bcee8b
imagemagick_6.9.10.8+dfsg-1ubuntu2.dsc 5.1 KiB 63805e64638c131de5d1c29d46cc53bc57c52447ea9b8f52fc7b178d903d4696

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies