libgroove source package in Cosmic

libgroove-dbg: No summary available for libgroove-dbg in ubuntu cosmic.
libgroove-dev: audio dispatching library (development files)
libgroove-dev-dbgsym: debug symbols for package libgroove-dev
libgroove4: music player backend
libgroove4-dbgsym: debug symbols for package libgroove4
libgroovefingerprinter-dev: acoustid fingerprinter sink for libgroove (development files)
libgroovefingerprinter-dev-dbgsym: No summary available for libgroovefingerprinter-dev-dbgsym in ubuntu zesty.
libgroovefingerprinter4: acoustid fingerprinter for libgroove
libgroovefingerprinter4-dbgsym: debug symbols for package libgroovefingerprinter4
libgrooveloudness-dev: loudness scanner sink for libgroove (development files)
libgrooveloudness-dev-dbgsym: No summary available for libgrooveloudness-dev-dbgsym in ubuntu zesty.
libgrooveloudness4: loudness scanner for libgroove
libgrooveloudness4-dbgsym: debug symbols for package libgrooveloudness4
libgrooveplayer-dev: No summary available for libgrooveplayer-dev in ubuntu zesty.
libgrooveplayer-dev-dbgsym: debug symbols for package libgrooveplayer-dev
libgrooveplayer4: No summary available for libgrooveplayer4 in ubuntu zesty.
libgrooveplayer4-dbgsym: debug symbols for package libgrooveplayer4

Versions published

Release

The package versions that were published when the distribution release was made.

libgroove information

Current version:
4.3.0-4build1
Uploaded:
2018-07-19
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Binary packages

Download files from current release (4.3.0-4build1)

File Size SHA-256 Checksum
libgroove_4.3.0.orig.tar.gz 47.7 KiB 76f68896f078a9613d420339ef887ca8293884ad2cd0fbc031d89a6af2993636
libgroove_4.3.0-4build1.debian.tar.xz 7.4 KiB f7a1ff279a0e67e95ffaa68dbb553f37d6d23c2aa3bdf162f3c1a703d722c9b0
libgroove_4.3.0-4build1.dsc 2.6 KiB 1d715773894f1ed2f6302b2e7dd8063644f82d84dd184a0b89f309d352314828

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies