Change logs for libpreludedb source package in Cosmic

  • libpreludedb (4.1.0-2ubuntu2) cosmic; urgency=medium
    
      * Another test needs tweaking to pass with --as-needed.
    
     -- Michael Hudson-Doyle <email address hidden>  Thu, 26 Jul 2018 14:37:41 +1200
  • libpreludedb (4.1.0-2ubuntu1) cosmic; urgency=medium
    
      * Fix ftbfs when --as-needed is the default.
    
     -- Michael Hudson-Doyle <email address hidden>  Wed, 25 Jul 2018 22:02:59 +1200
  • libpreludedb (4.1.0-2build1) cosmic; urgency=medium
    
      * No-change rebuild to add python3.7 support.
    
     -- Matthias Klose <email address hidden>  Thu, 28 Jun 2018 09:26:22 +0000
  • libpreludedb (4.1.0-2) unstable; urgency=medium
    
      * Update dependencies (Closes: #896240, #896266)
      * Bump Standard-Version to 4.1.4, no changes needed
    
     -- Thomas Andrejak <email address hidden>  Mon, 30 Apr 2018 00:10:00 +0200
  • libpreludedb (4.1.0-1) unstable; urgency=medium
    
      * Bump version 4.1.0 (Closes: #892553)
        - remove unnecessary patch: 006-update-gtkdoc-files.patch
        - Update dependencies: libprelude 4.1 is required
      * d/control:
        - Update descriptions
        - Add multiarch fields
      * d/rules: add missing include architecture.mk
      * Update copyrights dates
      * Add symbols for libpreludedb7 and libpreludedbcpp2
    
     -- Thomas Andrejak <email address hidden>  Sun, 11 Mar 2018 12:00:00 +0200