Change logs for xfce4-weather-plugin source package in Cosmic

  • xfce4-weather-plugin (0.8.11-0ubuntu0.18.10.1) cosmic; urgency=medium
    
      * The Sunrise 1.1 API is deprecated, use 2.0 (LP: #1821662)
    
     -- Sean Davis <email address hidden>  Tue, 26 Mar 2019 06:20:57 -0400
  • xfce4-weather-plugin (0.8.10-1build1) devel; urgency=medium
    
      * No change rebuild against xfce4-panel 4.13.
    
     -- Unit 193 <email address hidden>  Tue, 26 Jun 2018 17:48:08 -0400
  • xfce4-weather-plugin (0.8.10-1) unstable; urgency=medium
    
      [ Unit 193 ]
      * New upstream release.
      * Run wrap-and-sort.
      * Update Standards-Version to 4.1.1.
    
     -- Yves-Alexis Perez <email address hidden>  Sun, 15 Oct 2017 20:38:46 +0200