default-jre binary package in Ubuntu Cosmic amd64

 This dependency package points to the Java runtime, or Java compatible
 runtime recommended for this architecture, which is
 openjdk-11-jre for amd64.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-09-21 00:28:15 UTC Published Ubuntu Cosmic amd64 release main interpreters Optional 2:1.11-68ubuntu1
  • Published on 2018-09-21
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic amd64 proposed main interpreters Optional 2:1.11-68ubuntu1
  • Removal requested on 2018-09-21.
  • Deleted on 2018-09-21 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-09-20
  2018-09-20 09:48:19 UTC Superseded Ubuntu Cosmic amd64 proposed main interpreters Optional 2:1.10-68
  • Removed from disk on 2018-09-21.
  • Removal requested on 2018-09-21.
  • Superseded on 2018-09-20 by amd64 build of java-common 0.68ubuntu1 in ubuntu cosmic PROPOSED
  • Published on 2018-09-20
  2018-09-21 00:28:16 UTC Superseded Ubuntu Cosmic amd64 release main interpreters Optional 2:1.10-63ubuntu1~02
  • Removal requested on 2018-09-22.
  • Superseded on 2018-09-21 by amd64 build of java-common 0.68ubuntu1 in ubuntu cosmic PROPOSED
  • Published on 2018-05-01
  • Copied from ubuntu bionic-proposed amd64 in Primary Archive for Ubuntu