ruby-mpi binary package in Ubuntu Cosmic amd64

 Ruby-MPI is a ruby binding of Message Passing Interface (MPI), which is
 an API specification that allows processes to communicate with one
 another by sending and receiving messages.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-07-06 23:53:24 UTC Published Ubuntu Cosmic amd64 release universe ruby Optional 0.3.0-1build10
  • Published on 2018-07-06
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic amd64 proposed universe ruby Optional 0.3.0-1build10
  • Removal requested on 2018-07-06.
  • Deleted on 2018-07-06 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-05-13
  2018-07-06 23:56:58 UTC Superseded Ubuntu Cosmic amd64 release universe ruby Optional 0.3.0-1build9
  • Removal requested on 2018-07-07.
  • Superseded on 2018-07-06 by amd64 build of ruby-mpi 0.3.0-1build10 in ubuntu cosmic PROPOSED
  • Published on 2018-05-01
  • Copied from ubuntu bionic-proposed amd64 in Primary Archive for Ubuntu