libgpg-error0 binary package in Ubuntu Cosmic armhf

 Library that defines common error values, messages, and common
 runtime functionality for all GnuPG components. Among these are GPG,
 GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and
 possibly more in the future.
 .
 It will likely be renamed "gpgrt" in the future.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-07-24 16:57:54 UTC Published Ubuntu Cosmic armhf release main libs Required 1.32-1
  • Published on 2018-07-24
  • Copied from ubuntu cosmic-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic armhf proposed main libs Required 1.32-1
  • Removal requested on 2018-07-24.
  • Deleted on 2018-07-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-07-13
  2018-07-24 16:58:04 UTC Superseded Ubuntu Cosmic armhf release main libs Required 1.31-1
  • Removed from disk on 2018-07-25.
  • Removal requested on 2018-07-25.
  • Superseded on 2018-07-24 by armhf build of libgpg-error 1.32-1 in ubuntu cosmic PROPOSED
  • Published on 2018-05-07
  • Copied from ubuntu cosmic-proposed armhf in Primary Archive for Ubuntu
  2018-07-25 18:10:10 UTC Deleted Ubuntu Cosmic armhf proposed main libs Required 1.31-1
  • Removed from disk on 2018-07-25.
  • Removal requested on 2018-05-07.
  • Deleted on 2018-05-07 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-05-05
  2018-05-07 19:12:08 UTC Superseded Ubuntu Cosmic armhf release main libs Required 1.27-6
  • Removal requested on 2018-05-08.
  • Superseded on 2018-05-07 by armhf build of libgpg-error 1.31-1 in ubuntu cosmic PROPOSED
  • Published on 2018-05-01
  • Copied from ubuntu bionic-proposed armhf in Primary Archive for Ubuntu