Change logs for diodon source package in Disco

  • diodon (1.8.0-1) unstable; urgency=medium
    
      * New upstream release.
      * Remove gee dependency (LP: #1745877)
      * Add support for valac 0.40 (Closes: #891628)
      * Set Section of libdiodon to libs
      * Set Section of diodon-dev to libdevel
      * Bump Standard Version to 4.1.3
      * Fix debian-watch-uses-insecure-uri
      * Use compat version 11
    
     -- Oliver Sauder <email address hidden>  Sun, 11 Mar 2018 20:37:08 +0100