Change logs for krb5-auth-dialog source package in Disco

  • krb5-auth-dialog (3.26.1-2) unstable; urgency=medium
    
      * Drop unneeded rarian-compat build-dependency (Closes: #885667)
      * Bump standards version no changes needed
    
     -- Guido Günther <email address hidden>  Mon, 22 Oct 2018 14:38:39 +0200
  • krb5-auth-dialog (3.26.1-1) unstable; urgency=medium
    
      * New upstream version 3.26.1
      * Drop credentials_expiring_real-check-if-kcontext-is-valid.patch. Fixed
        upstream.
      * Bump standards version to 4.1.1
      * Use https URI in watch file
    
     -- Guido Günther <email address hidden>  Sat, 11 Nov 2017 14:56:49 +0100