Change logs for libpoe-component-resolver-perl source package in Disco

  • libpoe-component-resolver-perl (0.921-1) unstable; urgency=medium
    
      [ Angel Abad ]
      * Imported Upstream version 0.921
    
      [ Salvatore Bonaccorso ]
      * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
      * Change search.cpan.org based URIs to metacpan.org based URIs
    
      [ gregor herrmann ]
      * Strip trailing slash from metacpan URLs.
    
      [ Salvatore Bonaccorso ]
      * Update Vcs-Browser URL to cgit web frontend
      * debian/control: Use HTTPS transport protocol for Vcs-Git URI
    
      [ gregor herrmann ]
      * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
      * Remove Jonathan Yu from Uploaders. Thanks for your work!
      * Disable network tests during autopkgtests like during build.
    
      [ Salvatore Bonaccorso ]
      * Update Vcs-* headers for switch to salsa.debian.org
    
      [ gregor herrmann ]
      * Update years of packaging copyright.
      * Declare compliance with Debian Policy 4.1.4.
      * Drop unneeded version constraint from libpoe-perl (build) dependency.
      * Bump debhelper compatibility level to 10.
    
     -- gregor herrmann <email address hidden>  Sun, 08 Apr 2018 17:36:52 +0200