Change logs for lme4 source package in Disco

  • lme4 (1.1-20-3) unstable; urgency=medium
    
      * debian/control: Added Breaks: (in correct position) for two affected
        downstream packages to ensure matching versions are auto-tested.
        						  	(Closes: #922198)
        
     -- Dirk Eddelbuettel <email address hidden>  Wed, 13 Feb 2019 09:00:19 -0600
  • lme4 (1.1-20-2) unstable; urgency=medium
    
      * debian/control: Added Breaks: for two affected downstream packages to
        ensure matching versions are auto-tested 	
    
     -- Dirk Eddelbuettel <email address hidden>  Wed, 13 Feb 2019 05:46:53 -0600
  • lme4 (1.1-20-1) unstable; urgency=medium
    
      * New upstream release
    
      * debian/control: Set Build-Depends: to current R version
      * debian/control: Set Standards-Version: to current version 
    
     -- Dirk Eddelbuettel <email address hidden>  Thu, 07 Feb 2019 16:06:12 -0600
  • lme4 (1.1-19-1) unstable; urgency=medium
    
      * New upstream release
    
      * debian/control: Set Standards-Version: to current version 
    
     -- Dirk Eddelbuettel <email address hidden>  Mon, 12 Nov 2018 07:09:57 -0600
  • lme4 (1.1-18-1-1) unstable; urgency=medium
    
      * New upstream release
     
      * debian/control: Set Build-Depends: to current R version
      * debian/control: Set Build-Depends: to 'debhelper (>= 10)'
      * debian/control: Set Standards-Version: to current version 
      * debian/control: Add Vcs-Browser: and Vcs-Git:
    
     -- Dirk Eddelbuettel <email address hidden>  Sat, 18 Aug 2018 07:44:10 -0500