Change logs for lxqt-admin source package in Disco

  • lxqt-admin (0.14.1-0ubuntu1) disco; urgency=medium
    
      * New upstream release.
    
     -- Simon Quigley <email address hidden>  Sat, 09 Mar 2019 12:52:01 -0600
  • lxqt-admin (0.14.0-1) unstable; urgency=medium
    
      * Cherry-picking new upstream version 0.14.0.
      * Bumped Standards to 4.3.0, no changes needed
      * Dropped d/compat, use debhelper-compat = 12, no changes needed
      * Fixed years in d/copyright
      * Bumped minimum version liblxqt0-dev (>= 0.14.0~)
      * Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
      * Added l10n-package, moved from lxqt-l10n
      * Removed fix-duplicated-key.patch, applied upstream
      * Added d/upstream/metadata
    
     -- Alf Gaida <email address hidden>  Sun, 27 Jan 2019 16:17:25 +0100
  • lxqt-admin (0.14.0-0ubuntu1) disco; urgency=medium
    
      * New upstream release.
        - Bump build dependencies.
      * Bump Standards-version to 4.3.0, no changes needed.
      * Bump debhelper compat to 12, no changes needed.
      * Add a new lxqt-admin-l10n package.
    
     -- Simon Quigley <email address hidden>  Fri, 25 Jan 2019 23:59:31 -0600
  • lxqt-admin (0.13.0-0ubuntu1) cosmic; urgency=medium
    
      * New upstream release.
      * Update Vcs-* and Maintainer to Lubuntu values.
      * Update build dependencies.
      * Run wrap-and-sort.
      * Add missing build dependency on libpolkit-qt5-1-dev.
    
     -- Simon Quigley <email address hidden>  Tue, 22 May 2018 23:16:59 -0500