openssh source package in Disco

openssh-client: secure shell (SSH) client, for secure access to remote machines
openssh-client-dbgsym: debug symbols for openssh-client
openssh-client-udeb: secure shell client for the Debian installer
openssh-server: secure shell (SSH) server, for secure access from remote machines
openssh-server-dbgsym: debug symbols for openssh-server
openssh-server-udeb: secure shell server for the Debian installer
openssh-sftp-server: secure shell (SSH) sftp server module, for SFTP access from remote machines
openssh-sftp-server-dbgsym: debug symbols for openssh-sftp-server
ssh: secure shell client and server (metapackage)
ssh-askpass-gnome: interactive X program to prompt users for a passphrase for ssh-add
ssh-askpass-gnome-dbgsym: debug symbols for ssh-askpass-gnome

Versions published

Release

The package versions that were published when the distribution release was made.

openssh information

Current version:
1:7.9p1-9
Uploaded:
2019-03-01
Urgency:
Medium Urgency

Upstream connections

portable OpenSSHmain

Portable version of the OpenSSH connectivity suite.

Bug supervisor: no
Bug tracker: yes
Branch: yes

portable OpenSSH 7.2p2 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong portable OpenSSH series.

Binary packages

Download files from current release (1:7.9p1-9)

File Size SHA-256 Checksum
openssh_7.9p1-9.dsc 3.1 KiB 32cfc26396623401cd92b06cad191c55ee8a41dba91ca012ec30412991f8233c
openssh_7.9p1.orig.tar.gz 1.5 MiB 6b4b3ba2253d84ed3771c8050728d597c91cfce898713beb7b64a305b6f11aad
openssh_7.9p1.orig.tar.gz.asc 683 bytes 4fd584498595450d68f5514b3d79eb14425a3d6aa9e9021d9e928fdd7b4469eb
openssh_7.9p1-9.debian.tar.xz 168.0 KiB 11972b804f024f1d7559d4a3d6be0dba61c90c6072ce3d5977c22e55f834a17b

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies