libpcre3 binary package in Ubuntu Disco amd64

 This is a library of functions to support regular expressions whose syntax
 and semantics are as close as possible to those of the Perl 5 language.
 .
 New packages should use the newer pcre2 packages, and existing
 packages should migrate to pcre2.
 .
 This package contains the runtime libraries.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-04-08 16:03:15 UTC Published Ubuntu Disco amd64 release main libs Required 2:8.39-12
  • Published on 2019-04-08
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Disco amd64 proposed main libs Required 2:8.39-12
  • Removal requested on 2019-04-08.
  • Deleted on 2019-04-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-04-08
  2019-04-08 16:03:27 UTC Superseded Ubuntu Disco amd64 release main libs Required 2:8.39-11
  • Removal requested on 2019-04-09.
  • Superseded on 2019-04-08 by amd64 build of pcre3 2:8.39-12 in ubuntu disco PROPOSED
  • Published on 2018-10-30
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu

Source package