libstrictures-perl binary package in Ubuntu Disco amd64

 strictures turns on strict and makes all warnings fatal. If run within test
 cases from VCS checkouts, it will also cause bareword filehandles, indirect
 object syntax and multidimensional array emulation to raise a fatal error. To
 actually turn on these checks and stop strictures to complain about missing
 modules, the recommended packages libbareword-filehandles-perl,
 libindirect-perl and libmultidimensional-perl need to be installed.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-10-30 08:05:27 UTC Published Ubuntu Disco amd64 release main perl Optional 2.000005-1
  • Published on 2018-10-30
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu