php-amqp binary package in Ubuntu Disco amd64

 This extension can communicate with any AMQP spec 0-9-1 compatible
 server, such as RabbitMQ, OpenAMQP and Qpid, giving you the ability
 to create and delete exchanges and queues, as well as publish to any
 exchange and consume from any queue.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-01-20 02:28:15 UTC Published Ubuntu Disco amd64 release universe php Optional 1.9.4-1
  • Published on 2019-01-20
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Disco amd64 proposed universe php Optional 1.9.4-1
  • Removal requested on 2019-01-20.
  • Deleted on 2019-01-20 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-01-19
  2019-01-20 02:28:22 UTC Superseded Ubuntu Disco amd64 release universe php Optional 1.9.3-4
  • Removed from disk on 2019-01-21.
  • Removal requested on 2019-01-21.
  • Superseded on 2019-01-20 by amd64 build of php-amqp 1.9.4-1 in ubuntu disco PROPOSED
  • Published on 2018-11-11
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  2019-01-21 06:10:09 UTC Deleted Ubuntu Disco amd64 proposed universe php Optional 1.9.3-4
  • Removed from disk on 2019-01-21.
  • Removal requested on 2018-11-11.
  • Deleted on 2018-11-11 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-11-10
  2018-11-11 01:33:33 UTC Superseded Ubuntu Disco amd64 release universe php Optional 1.9.3-2
  • Removal requested on 2018-11-12.
  • Superseded on 2018-11-11 by amd64 build of php-amqp 1.9.3-4 in ubuntu disco PROPOSED
  • Published on 2018-10-30
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu