libclass-multimethods-perl 1.701-1 (armhf binary) in ubuntu disco

 Sometimes Perl's standard polymorphic method dispatch mechanism isn't
 sophisticated enough to cope with the complexities of finding the right
 method to handle a given situation. Class::Multimethods to the rescue!
 .
 Generally speaking, multiple dispatch is needed whenever two or more objects
 belonging to different class hierarchies are going to interact, and there are
 different things that need to be done depending on the combination of the
 actual types of those objects. Typical applications that need this kind of
 ability include graphical user interfaces, image processing libraries,
 mixed-precision numerical computation systems, and most types of simulations.

Details

Package version:
1.701-1
Source:
libclass-multimethods-perl 1.701-1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional

Package relationships

Depends on: