libzstd1 binary package in Ubuntu Disco armhf

 Zstd, short for Zstandard, is a fast lossless compression algorithm, targeting
 real-time compression scenarios at zlib-level compression ratio.
 .
 This package contains the shared library.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-01-06 09:23:15 UTC Published Ubuntu Disco armhf release main libs Required 1.3.8+dfsg-3
  • Published on 2019-01-06
  • Copied from ubuntu disco-proposed armhf in Primary Archive for Ubuntu
  Deleted Ubuntu Disco armhf proposed main libs Required 1.3.8+dfsg-3
  • Removal requested on 2019-01-06.
  • Deleted on 2019-01-06 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-01-06
  2019-01-06 09:23:19 UTC Superseded Ubuntu Disco armhf release main libs Required 1.3.8+dfsg-2
  • Removed from disk on 2019-01-07.
  • Removal requested on 2019-01-07.
  • Superseded on 2019-01-06 by armhf build of libzstd 1.3.8+dfsg-3 in ubuntu disco PROPOSED
  • Published on 2019-01-04
  • Copied from ubuntu disco-proposed armhf in Primary Archive for Ubuntu
  2019-01-07 12:10:08 UTC Deleted Ubuntu Disco armhf proposed main libs Required 1.3.8+dfsg-2
  • Removed from disk on 2019-01-07.
  • Removal requested on 2019-01-04.
  • Deleted on 2019-01-04 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-01-03
  2019-01-04 16:08:14 UTC Superseded Ubuntu Disco armhf release main libs Required 1.3.5+dfsg-2
  • Removed from disk on 2019-01-05.
  • Removal requested on 2019-01-05.
  • Superseded on 2019-01-04 by armhf build of libzstd 1.3.8+dfsg-2 in ubuntu disco PROPOSED
  • Published on 2018-12-31
  • Copied from ubuntu disco-proposed armhf in Primary Archive for Ubuntu
  2019-01-05 18:10:08 UTC Deleted Ubuntu Disco armhf proposed main libs Required 1.3.5+dfsg-2
  • Removed from disk on 2019-01-05.
  • Removal requested on 2018-12-31.
  • Deleted on 2018-12-31 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-12-31
  2018-12-31 09:58:14 UTC Superseded Ubuntu Disco armhf release main libs Required 1.3.5+dfsg-1ubuntu1
  • Removal requested on 2019-01-01.
  • Superseded on 2018-12-31 by armhf build of libzstd 1.3.5+dfsg-2 in ubuntu disco PROPOSED
  • Published on 2018-10-30
  • Copied from ubuntu cosmic-proposed armhf in Primary Archive for Ubuntu

Source package