ruby-leaflet-rails binary package in Ubuntu Disco i386

 This gem provides the leaflet.js map display library for your Rails 4
 application.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-02-09 18:13:42 UTC Published Ubuntu Disco i386 release universe ruby Optional 1.3.1+dfsg-1
  • Published on 2019-02-09
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Disco i386 proposed universe ruby Optional 1.3.1+dfsg-1
  • Removal requested on 2019-02-09.
  • Deleted on 2019-02-09 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-02-09
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  2019-02-09 18:14:09 UTC Superseded Ubuntu Disco i386 release universe ruby Optional 1.3.1-2
  • Removed from disk on 2019-02-11.
  • Removal requested on 2019-02-10.
  • Superseded on 2019-02-09 by amd64 build of ruby-leaflet-rails 1.3.1+dfsg-1 in ubuntu disco PROPOSED
  • Published on 2019-02-08
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  2019-02-10 18:10:09 UTC Deleted Ubuntu Disco i386 proposed universe ruby Optional 1.3.1-2
  • Removed from disk on 2019-02-10.
  • Removal requested on 2019-02-08.
  • Deleted on 2019-02-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-02-07
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  2019-02-08 00:38:27 UTC Superseded Ubuntu Disco i386 release universe ruby Optional 0.7.7-1
  • Removal requested on 2019-02-09.
  • Superseded on 2019-02-08 by amd64 build of ruby-leaflet-rails 1.3.1-2 in ubuntu disco PROPOSED
  • Published on 2018-10-30
  • Copied from ubuntu zesty-proposed amd64 in Primary Archive for Ubuntu