libncurses5-dev 6.1+20180210-4ubuntu1 (ppc64el binary) in ubuntu disco

 This is a transitional package that can safely be removed.

Details

Package version:
6.1+20180210-4ubuntu1
Source:
ncurses 6.1+20180210-4ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional