libpetsc-complex3.10-dev 3.10.5+dfsg1-1 (s390x binary) in ubuntu disco

 PETSc is the "Portable Extensible Toolkit for Scientific
 Computation", a suite of data structures and routines for the
 scalable (parallel) solution of scientific applications modeled by
 partial differential equations. It employs the MPI standard for all
 message-passing communication. Several sample scientific
 applications, as well as various papers and talks, demonstrate the
 features of the PETSc libraries.
 .
 This package provides the development files for building applications
 using PETSc 3.10 with support for complex numbers.
 .
 Note HYPRE is not supported with PETSc complex.

Details

Package version:
3.10.5+dfsg1-1
Source:
petsc 3.10.5+dfsg1-1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional