libpolyclipping-dev 6.4.2-6 (s390x binary) in ubuntu disco

 The Clipper library performs polygon clipping, polygon offsetting and polyline
 offsetting. All four boolean clipping operations are supported - intersection,
 union, difference and exclusive-or. Also, there are no restrictions on the
 types of polygons that can be clipped - they can have holes, be
 self-intersecting, have coincident edges etc.
 .
 These are the files needed for compiling programs with libpolyclipping.

Details

Package version:
6.4.2-6
Source:
libpolyclipping 6.4.2-6 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships