Binary package “libnet-openssh-compat-perl” in ubuntu eoan

collection of compatibility modules for Net::OpenSSH

 Net::OpenSSH::Compat and submodules are a set of adapter modules that
 run on top of Net::OpenSSH providing the APIs of other SSH modules
 available from CPAN. Currently, there are adapters available for
 Net::SSH, Net::SSH2 and Net::SSH::Perl.