Binary package “libsearch-elasticsearch-client-2-0-perl” in ubuntu eoan

Thin client with full support for Elasticsearch 2.x APIs

 libsearch-elasticsearch-client-2-0-perl relies on libsearch-elasticsearch-perl
 and adds support for Elasticsearch 2.x specific API.
 libsearch-elasticsearch-client-1-0-perl should be used for specific 1.x API.
 Newer versions ( >= 5.x ) rely on libsearch-elasticsearch-perl.