Binary package “libtime-y2038-perl” in ubuntu eoan

Perl module with time functions working beyond 2038

 On many computers, Perl's time functions will not work past the year 2038.
 This is a design fault in the underlying C libraries Perl uses. Time::y2038
 provides replacements for those functions which will work accurately +/1 142
 million years.