Binary package “node-buble” in ubuntu eoan

Fast ES2015 compiler for Node.js

 Bublé is a ES2015 compiler : it will turn ES6 javascript code into
 Javascript that can run in older ES5 environments. Notice that not all
 of ES6 is supported, either because they give size or performance issues
 or because they can't be transpiled to ES5.
 .
 ES6 (or ES2015) is ECMAScript version 6 released in 2015 and is supported
 for instance by Firefox 55. The older ES5 released in 2011 was supported
 for instance by Firefox 4.
 .
 Node.js is an event-based server-side JavaScript engine.