Change logs for ansible source package in Eoan

  • ansible (2.8.3+dfsg-1) unstable; urgency=medium
    
      * New upstream release (Closes: #932288)
      * This release fixes CVE-2019-10156 (Closes: #930065)
    
     -- Lee Garrett <email address hidden>  Thu, 01 Aug 2019 10:39:19 -0300
  • ansible (2.7.8+dfsg-1ubuntu1) eoan; urgency=medium
    
      * SECURITY UPDATE: Sensitive information could be exposed to remote node.
        - debian/patches/CVE-2019-10156-1.patch: Don't pass locals.
        - debian/patches/CVE-2019-10156-2.patch: Fixed tests.
        - CVE-2019-10156
    
     -- Paulo Flabiano Smorigo <email address hidden>  Thu, 11 Jul 2019 15:42:59 -0300
  • ansible (2.7.8+dfsg-1) unstable; urgency=medium
    
      * New upstream release
      * Remove patch for CVE-2019-3828 (applied upstream)
    
     -- Lee Garrett <email address hidden>  Sat, 02 Mar 2019 20:33:08 +0100