Change logs for elementary-xfce source package in Eoan

  • elementary-xfce (0.14-1) unstable; urgency=medium
    
      * New upstream version 0.14
      * d/rules: Drop --no-parallel, makefile was fixed.
      * d/compat, d/control:
        - Drop d/compat in favor of debhelper-compat, bump to 12.
      * Update Standards-Version to 4.4.0.
    
     -- Unit 193 <email address hidden>  Mon, 26 Aug 2019 19:05:27 -0400
  • elementary-xfce (0.13.1-1ubuntu1) disco; urgency=medium
    
      * d/patches/adwaita-icon-theme.patch:
        - Correctly inherit Adwaita icon theme (LP: #1787989)
    
     -- Sean Davis <email address hidden>  Sat, 30 Mar 2019 21:28:52 -0400