Change logs for libxfce4util source package in Eoan

  • libxfce4util (4.14.0-1) unstable; urgency=medium
    
      [ Unit 193 ]
      * New upstream version 4.14.0
      * d/rules: Pass '--enable-gtk-doc' during configure to fix consecutive builds.
    
     -- Yves-Alexis Perez <email address hidden>  Wed, 14 Aug 2019 13:17:53 +0200
  • libxfce4util (4.14.0-0ubuntu1) devel; urgency=medium
    
      * New upstream release.
    
     -- Unit 193 <email address hidden>  Sun, 11 Aug 2019 19:48:18 -0400
  • libxfce4util (4.13.5-0ubuntu1) devel; urgency=medium
    
      * New upstream release.
    
     -- Unit 193 <email address hidden>  Sun, 28 Jul 2019 22:48:53 -0400
  • libxfce4util (4.13.4-1) experimental; urgency=medium
    
      [ Unit 193 ]
      * d/p/*, d/rules: Add all patches, but guard based on dpkg-vendor.
    
      [ Mateusz Łukasik ]
      * New upstream version 4.13.4
    
      [ Yves-Alexis Perez ]
      * d/control: update standards version to 4.4.0
    
     -- Yves-Alexis Perez <email address hidden>  Mon, 15 Jul 2019 16:51:16 +0200
  • libxfce4util (4.13.4-0ubuntu1) devel; urgency=medium
    
      * New upstream release.
    
     -- Unit 193 <email address hidden>  Tue, 02 Jul 2019 18:33:26 -0400
  • libxfce4util (4.13.3-0ubuntu1) devel; urgency=medium
    
      * New upstream release.
      * Update symbols.
    
     -- Unit 193 <email address hidden>  Sat, 18 May 2019 19:16:14 -0400
  • libxfce4util (4.13.2-1) experimental; urgency=medium
    
      [ Yves-Alexis Perez ]
      * Moved the package to git on salsa.debian.org
      * Updated the maintainer address to <email address hidden>
                                                                    closes: #899865
      * d/gbp.conf added, following DEP-14
    
      [ Unit 193 ]
      * New upstream development release.
      * d/compat, d/control: Bump dh compat to 11.
      * d/control, d/copyright, d/watch: Use https where possible.
      * d/control:
        - Build-depend on xfce4-dev-tools and gtk-doc-tools for autoreconf.
        - Drop versioned build-depend on dpkg-dev.
      * d/rules: Drop --parallel and --disable-silent-rules, dh defaults now.
      * Update Standards-Version to 4.1.4.
      * Remove trailing whitespace in debian/ files.
    
     -- Yves-Alexis Perez <email address hidden>  Mon, 09 Jul 2018 21:36:13 +0200