Change logs for muse-el source package in Eoan

  • muse-el (3.20+dfsg-4) unstable; urgency=medium
    
      * Declare Standards-Version: 4.1.3. (No additional changes needed)
      * Switch to debhelper 11.
      * Declare compat level 11.
      * Update packaging to current pkg-emacsen standards:
        - Change from Section: editors to Section: lisp.
        - Drop emacs24 everywhere.
        - Drop unnecessary emacsen-common dependency.
        - Drop Built-Using.
      * Drop depends on emacs-goodies-el, and depend on elpa-htmlize instead.
      * debian/control: Use my preferred formatting.
    
     -- Nicholas D Steeves <email address hidden>  Sun, 07 Jan 2018 18:14:58 -0500