php-phpseclib source package in Eoan

php-phpseclib: implementations of an arbitrary-precision integer arithmetic library

Versions published

Release

The package versions that were published when the distribution release was made.

Proposed

Package versions including new functions that should be widely tested, but that are not yet part of a default installation. People who "live on the edge" will test these packages before they are accepted for use in "Updates".

php-phpseclib information

Current version:
2.0.21-2
Uploaded:
2019-08-12
Urgency:
Medium Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Binary packages

Download files from current release (2.0.21-2)

File Size SHA-256 Checksum
php-phpseclib_2.0.21-2.dsc 1.8 KiB 4f27264e4a651440bfabecc3fd313bfe342f93dda0761ce5ad1985af3117445a
php-phpseclib_2.0.21.orig.tar.gz 319.5 KiB 6a3ca8c79c60c888da5b5e74e38e159cb865660334d71f8713edca440801e68e
php-phpseclib_2.0.21-2.debian.tar.xz 8.7 KiB 60be846628c1917bda6bfbc647d336d01bcae789c6c7488cbfca3391e4f1a36c

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies