Change logs for python-xarray source package in Eoan

  • python-xarray (0.12.3-1) unstable; urgency=medium
    
      * New upstream release
      * Move to debhelper-compat (= 12)
      * Standards-Version: 4.4.0
      * Disable testing for this release: 1 test fails due to upstream API change
        in dask
    
     -- Alastair McKinstry <email address hidden>  Sun, 21 Jul 2019 15:18:52 +0100
  • python-xarray (0.12.1-2) unstable; urgency=medium
    
      * Source-only upload for transition. Closes: #931971
    
     -- Alastair McKinstry <email address hidden>  Sun, 14 Jul 2019 14:13:13 +0100
  • python-xarray (0.12.1-1ubuntu1) eoan; urgency=medium
    
      * Fix failing tests on ARM and big-endian systems
    
     -- Graham Inggs <email address hidden>  Sun, 14 Jul 2019 16:14:15 +0000
  • python-xarray (0.12.1-1) unstable; urgency=medium
    
      * New upstream release
      * Drop python2 support: code and dependencies (contextlib.suppress, etc) 
        no longer work on python < 3.5
      * Add sphinx3-build script to allow python3 -based sphinx build. Helper
        script in debian/, path set in d/rules; patch to doc/Makefile
    
     -- Alastair McKinstry <email address hidden>  Fri, 19 Apr 2019 12:37:11 +0100
  • python-xarray (0.11.3-2) unstable; urgency=medium
    
      * Team upload.
      * Apply fix from upstream for test suite
        Closes: #922515
    
     -- Andreas Tille <email address hidden>  Wed, 20 Feb 2019 09:21:30 +0100