Change logs for xfce4-notifyd source package in Eoan

  • xfce4-notifyd (0.4.4-1) unstable; urgency=medium
    
      [ Yves-Alexis Perez ]
      * New upstream version 0.4.4
      * d/control: update standards version to 4.4.0
    
      [ Unit 193 ]
      * d/compat, d/control:
        - Drop d/compat in favor of debhelper-compat
      * d/control: Drop Build-depends on libdbus-1-dev and libdbus-glib-1-dev.
      * d/README.source, d/s/options: Drop, no longer useful.
      * Trim whitespace from previous changelog entries.
    
     -- Yves-Alexis Perez <email address hidden>  Wed, 10 Jul 2019 19:06:41 +0200
  • xfce4-notifyd (0.4.4-0ubuntu1) devel; urgency=medium
    
      * New upstream release.
    
     -- Unit 193 <email address hidden>  Sat, 27 Apr 2019 06:19:40 -0400
  • xfce4-notifyd (0.4.3-1) unstable; urgency=medium
    
      * New upstream version 0.4.3
      * d/control: drop Lionel and Evgeni from uploaders, thanks!
      * d/control: update standards version to 4.2.1
      * d/control: update standards version to 4.3.0
      * update debhelper compat to 10
      * d/xfce4-notifyd.lintian-overrides: add override for
        dbus-session-service-wrong-name
    
     -- Yves-Alexis Perez <email address hidden>  Fri, 28 Dec 2018 13:32:05 +0100