libghc-happstack-authenticate-dev 2.4.0-1 (armhf binary) in ubuntu eoan

 A themeable web authentication library with support for
 username+password and OpenID.
 .
 This package provides a library for the Haskell programming language.
 See http://www.haskell.org/ for more information on Haskell.

Details

Package version:
2.4.0-1
Source:
haskell-happstack-authenticate 2.4.0-1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Extra

Package relationships

Depends on:
  • libatomic1 (>= 4.8)
  • libc6 (>= 2.4)
  • libghc-acid-state-dev-0.14.3-b775d
  • libghc-aeson-dev-1.4.2.0-41dff
  • libghc-authenticate-dev-1.3.4-49ff7
  • libghc-base-dev-4.12.0.0-a9692
  • libghc-base64-bytestring-dev-1.0.0.2-d84eb
  • libghc-boomerang-dev-1.4.5.6-7c998
  • libghc-bytestring-dev-0.10.8.2-58b59
  • libghc-containers-dev-0.6.0.1-05eb4
  • libghc-data-default-dev-0.7.1.1-aaac7
  • libghc-email-validate-dev-2.3.2.11-57bc4
  • libghc-filepath-dev-1.4.2.1-b7673
  • libghc-happstack-hsp-dev-7.3.7.3-d101b
  • libghc-happstack-jmacro-dev-7.0.12.1-c3300
  • libghc-happstack-server-dev-7.5.1.3-b47b0
  • libghc-hsp-dev-0.10.0-206cf
  • libghc-hsx-jmacro-dev-7.3.8.1-83388
  • libghc-hsx2hs-dev-0.14.1.5-2f67e
  • libghc-http-conduit-dev-2.3.7.1-de7c0
  • libghc-http-types-dev-0.12.3-5c6c5
  • libghc-ixset-typed-dev-0.4.0.1-6b908
  • libghc-jmacro-dev-0.6.16-77af3
  • libghc-jwt-dev-0.7.2-666e4
  • libghc-lens-dev-4.17.1-a69b7
  • libghc-mime-mail-dev-0.4.14-a2e26
  • libghc-mtl-dev-2.2.2-ee5e6
  • libghc-pwstore-fast-dev-2.4.4-8dfd0
  • libghc-random-dev-1.1-4c283
  • libghc-safecopy-dev-0.9.4.3-aff3e
  • libghc-shakespeare-dev-2.0.20-1d06a
  • libghc-text-dev-1.2.3.1-96f5a
  • libghc-time-dev-1.8.0.2-c96f5
  • libghc-unordered-containers-dev-0.2.10.0-1bd97
  • libghc-userid-dev-0.1.3.3-297a8
  • libghc-web-routes-boomerang-dev-0.28.4.2-477ff
  • libghc-web-routes-dev-0.27.14.2-728de
  • libghc-web-routes-happstack-dev-0.23.11-fca59
  • libghc-web-routes-hsp-dev-0.24.6.1-435c1
  • libghc-web-routes-th-dev-0.22.6.4-fb122
  • libgmp10
  • zlib1g (>= 1:1.1.4)
Provides:
  • libghc-happstack-authenticate-dev-2.4.0-783cc